<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> <!--<![endif]-->
<head>

	<title>Tesla Battery Life After 300,000 Miles    - Maclive.net - Mac news, product reviews, and editorials</title>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	
	<link rel="shortcut icon" href="http://www.maclive.net/wp-content/themes/pixelpower/favicon.gif" />
	<link rel="apple-touch-icon" href="http://www.maclive.net/wp-content/themes/pixelpower/apple-touch-icon.png" />
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.maclive.net/xmlrpc.php" />

	<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
	<![endif]-->

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Maclive.net &raquo; Feed" href="http://www.maclive.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maclive.net &raquo; Comments Feed" href="http://www.maclive.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maclive.net &raquo; Tesla Battery Life After 300,000 Miles Comments Feed" href="http://www.maclive.net/tesla-battery-life-after-300000-miles/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.maclive.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=449b6814e7e1a760535c6a3d94538ca1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://www.maclive.net/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=449b6814e7e1a760535c6a3d94538ca1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.maclive.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=449b6814e7e1a760535c6a3d94538ca1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=449b6814e7e1a760535c6a3d94538ca1' type='text/css' media='all' />
<link rel='stylesheet' id='cudazi_skeleton_base-css'  href='http://www.maclive.net/wp-content/themes/pixelpower/css/base.css?ver=1.0.8' type='text/css' media='screen' />
<link rel='stylesheet' id='cudazi_skeleton_grid-css'  href='http://www.maclive.net/wp-content/themes/pixelpower/css/skeleton.css?ver=1.0.8' type='text/css' media='screen' />
<link rel='stylesheet' id='cudazi_googlefont-css'  href='http://fonts.googleapis.com/css?family=Yellowtail&#038;ver=1.0.8' type='text/css' media='screen' />
<link rel='stylesheet' id='cudazi_screen-css'  href='http://www.maclive.net/wp-content/themes/pixelpower/css/screen.css?ver=1.0.8' type='text/css' media='screen' />
<link rel='stylesheet' id='cudazi_print-css'  href='http://www.maclive.net/wp-content/themes/pixelpower/css/print.css?ver=1.0.8' type='text/css' media='print' />
<link rel='stylesheet' id='cudazi_style-css'  href='http://www.maclive.net/wp-content/themes/pixelpower/style.css?ver=1.0.8' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.maclive.net/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.maclive.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.maclive.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='quick_count_style-css'  href='http://www.maclive.net/wp-content/plugins/quick-count/css/quick-count.css?ver=449b6814e7e1a760535c6a3d94538ca1' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='quick_count_ie7_style_sheet-css'  href='http://www.maclive.net/wp-content/plugins/quick-count/css/quick-count-ie7.css?ver=449b6814e7e1a760535c6a3d94538ca1' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='quick_count_ie8_style_sheet-css'  href='http://www.maclive.net/wp-content/plugins/quick-count/css/quick-count-ie8.css?ver=449b6814e7e1a760535c6a3d94538ca1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.maclive.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.maclive.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.maclive.net\/wp-admin\/admin-ajax.php","top_ten_nonce":"51c27548b7","top_ten_id":"2622","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1120931634"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maclive.net/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=449b6814e7e1a760535c6a3d94538ca1'></script>
<script type='text/javascript' src='http://www.maclive.net/wp-content/themes/pixelpower/js/plugins-combined.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://www.maclive.net/wp-content/themes/pixelpower/js/script.js?ver=1.0.8'></script>
<link rel='https://api.w.org/' href='http://www.maclive.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.maclive.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.maclive.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Fixer by Joseph Finder' href='http://www.maclive.net/the-fixer-by-joseph-finder/' />

<link rel="canonical" href="http://www.maclive.net/tesla-battery-life-after-300000-miles/" />
<link rel='shortlink' href='http://wp.me/p2ZLRR-Gi' />
<link rel="alternate" type="application/json+oembed" href="http://www.maclive.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maclive.net%2Ftesla-battery-life-after-300000-miles%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.maclive.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maclive.net%2Ftesla-battery-life-after-300000-miles%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.maclive.net/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://www.maclive.net/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.maclive.net/?wordfence_logHuman=1&hid=0B1A7779A0B66E5711F7EABF7BD70D9A');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tesla Battery Life After 300,000 Miles" />
<meta property="og:url" content="http://www.maclive.net/tesla-battery-life-after-300000-miles/" />
<meta property="og:description" content="One of my long standing questions about Tesla&#8217;s cars has been about battery longevity.  Specifically, what kind of wear and tear results on the batteries if you charge them frequently.  Lithi…" />
<meta property="article:published_time" content="2017-09-03T14:56:19+00:00" />
<meta property="article:modified_time" content="2017-09-03T15:00:58+00:00" />
<meta property="article:author" content="https://www.facebook.com/smanke" />
<meta property="og:site_name" content="Maclive.net" />
<meta property="og:image" content="http://www.maclive.net/wp-content/uploads/2017/09/2013-tesla-model-s-icon.png" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.maclive.net/wp-content/uploads/2017/09/2013-tesla-model-s-icon.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.maclive.net/wp-content/uploads/2017/09/2013-tesla-model-s-icon.png?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-160741-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<!-- Easy FancyBox 1.6 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".webp"]:not(.nolightbox,li.nolightbox>a), area[href*=".webp"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery ');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
		
</head>
<body class="post-template-default single single-post postid-2622 single-format-standard">

	<div id="branding_wrap">
		<header id="branding">	
			<div class="container">
			
							
				<hgroup class="eight columns">				
					<h1 id="logo"><a href='http://www.maclive.net'><span class='textlogo'>Maclive.net</span></a></h1>
										<h2 id="site-description">Mac news, product reviews, and editorials</h2>
									</hgroup>		
				<nav class="eight columns" id="navigation" role="navigation">
					<ul id="menu-menu" class="sf-menu clearfix"><li id="menu-item-1659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1659"><a href="http://www.maclive.net/">Home</a></li>
<li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="http://www.maclive.net/contact-form/">Contact Us</a></li>
</ul>						
					<select id='navigation-small'><option value='' selected='selected'>Go to...</option><option value='http://www.maclive.net/'>Home</option><option value='http://www.maclive.net/contact-form/'>Contact Us</option></select>				</nav>
			</div><!--//container (skeleton) -->
		</header><!--//header-->
	</div>
		
	<section id="main">

	
	<div class="container clearfix">
	
		<div id="primary" role="main" class="twelve columns">
			
			    				
				<article id="post-2622" class="clearfix with-entry-wrap post-2622 post type-post status-publish format-standard hentry category-editorial category-hardware category-tech">												

		
	<div class="entry-wrap">

		<header class="entry-header">	
			<h2 class="entry-title"><a href="http://www.maclive.net/tesla-battery-life-after-300000-miles/" title="Permalink to Tesla Battery Life After 300,000 Miles" rel="bookmark">Tesla Battery Life After 300,000 Miles</a></h2>
			<div class="post-format-icon"></div>		
			<time class="entry-date" datetime="2017-09-03T09:56:19+00:00" pubdate="pubdate" title="September 3, 2017">
				Sep 03			</time>
		</header>
	
		<div class="entry-content">
			<p class="gmail_default"><a href="http://www.maclive.net/tesla-battery-life-after-300000-miles/2013-tesla-model-s-icon/" rel="attachment wp-att-2625"><img class="alignleft  wp-image-2625" src="http://www.maclive.net/wp-content/uploads/2017/09/2013-tesla-model-s-icon.png" alt="" width="147" height="85" /></a>One of my long standing questions about Tesla&#8217;s cars has been about battery longevity.  Specifically, what kind of wear and tear results on the batteries if you charge them frequently.  Lithium ion batteries are not supposed to suffer from memory effect, but we all know that charging and discharging them on a daily basis takes a toll.  Phones and laptops show that no battery is immune.</p>
<p class="gmail_default">So how is a thousand pound lithium ion battery going to work out over 100k or more miles?  No one is going to run that thing down to near zero.  You don&#8217;t dare.  Not when the consequence is being stranded far from home with no alternative than a flatbed tow back home.</p>
<p class="gmail_default">This post finally gives some interesting insight.  I&#8217;m not sure I have full confidence in the figures around the compared maintenance costs… that said, the info about battery life and wear and tear are insightful.</p>
<p style="padding-left: 30px;"><em><a href="https://techcrunch.com/2016/09/29/tales-from-a-tesla-model-s-at-200k-miles/" target="_blank" rel="noopener">When TechCrunch inquired about the eHawk</a>, after it hit 200,000 miles, Tesloop said the Model S only lost about 6 percent—despite receiving a full charge every day.</em></p>
<p>Read the story:<br />
<a href="http://jalopnik.com/this-is-what-happens-when-you-put-300-000-miles-on-a-te-1798662230">http://jalopnik.com/this-is-what-happens-when-you-put-300-000-miles-on-a-te-1798662230</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2622" class="share-google-plus-1 sd-button share-icon" href="http://www.maclive.net/tesla-battery-life-after-300000-miles/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2622" class="share-twitter sd-button share-icon" href="http://www.maclive.net/tesla-battery-life-after-300000-miles/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2622" class="share-facebook sd-button share-icon" href="http://www.maclive.net/tesla-battery-life-after-300000-miles/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.maclive.net/tesla-battery-life-after-300000-miles/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.maclive.net/tesla-battery-life-after-300000-miles/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.maclive.net/tesla-battery-life-after-300000-miles/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.maclive.net/tesla-battery-life-after-300000-miles/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-2622" class="share-pinterest sd-button share-icon" href="http://www.maclive.net/tesla-battery-life-after-300000-miles/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-2622" class="share-linkedin sd-button share-icon" href="http://www.maclive.net/tesla-battery-life-after-300000-miles/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-44274687-2622-59aecb8b204b0' data-src='https://widgets.wp.com/likes/#blog_id=44274687&amp;post_id=2622&amp;origin=www.maclive.net&amp;obj_id=44274687-2622-59aecb8b204b0' data-name='like-post-frame-44274687-2622-59aecb8b204b0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div><!--//entry-content-->
						
		<footer class="entry-meta">
	
			
		<span class="post-author">Posted by <a href="http://www.maclive.net/author/smanke/" rel="author">Steve Manke</a></span>
		
				<span class="post-tags"><a href="http://www.maclive.net/category/editorial/" rel="category tag">Editorial</a>, <a href="http://www.maclive.net/category/hardware/" rel="category tag">Hardware</a>, <a href="http://www.maclive.net/category/tech/" rel="category tag">Technology</a></span>
			
	<span class="post-permalink"><a href="http://www.maclive.net/tesla-battery-life-after-300000-miles/" title="Permalink to Tesla Battery Life After 300,000 Miles" rel="bookmark">Permalink</a></span>	
	</footer>		
	</div><!--//entry-wrap-->
</article><!--//post-->
				
				<div class='clear'></div>
<div class='post-pagination post-pagination-single clearfix'>
	<a href="http://www.maclive.net/the-fixer-by-joseph-finder/" rel="prev"><span class='prev-post left' title='Previous: The Fixer by Joseph Finder'>The Fixer by Joseph Finder</span></a>	</div><!--//post-navigaiton-->				
				
<div id="comments">


	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tesla-battery-life-after-300000-miles/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.maclive.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p>Your email address will not be published. Please enter your name, email and a comment.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p><div  id="g-recaptcha-0" class="g-recaptcha" data-sitekey="6Lc-GAQTAAAAAMjVlc0ana5c9_xlvVoQzsX2XHzc" data-theme="light"></div><noscript>Please enable JavaScript to submit this form.<br></noscript></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2622' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d45d67b6ae" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="80"/></p>			</form>
			</div><!-- #respond -->
		
</div><!-- //comments -->
								
						
		</div><!--//columns-->	
	
		<div id="secondary" role="complementary" class="four columns">
			<!-- Source: sidebar.php -->
<div id="search-2" class="widget widget_search"><h3 class="widgettitle">Site Search</h3><!-- Source: searchform.php -->
<form action="http://www.maclive.net/" method="get" class="clearfix" id="searchform">
	<input type="text" name="s" id="s" size="15" value="" />
	<input type="submit" title="Search Maclive.net" id="searchsubmit" placeholder="Search" value="GO" />
</form></div><div id="text-2" class="widget widget_text"><h3 class="widgettitle">Subscribe via RSS</h3>			<div class="textwidget"><p><a href="http://feeds.feedburner.com/Maclive" title="Subscribe to my feed" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon32x32.png" alt="" style="border:0"/></a></p>
</div>
		</div><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widgettitle">Subscribe via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.maclive.net/tesla-battery-life-after-300000-miles/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="nofooter" data-widget-id="243747015446634496">My Tweets</a></div><div id="categories-2" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>		<ul>
	<li class="cat-item cat-item-17"><a href="http://www.maclive.net/category/books/book-reviews/" >Book Reviews</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.maclive.net/category/books/" >Books</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.maclive.net/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.maclive.net/category/hardware/" >Hardware</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.maclive.net/category/ios/" >iOS</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.maclive.net/category/mac-os/" >Mac OS</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.maclive.net/category/mac/" >Macintosh</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.maclive.net/category/misc/" >Misc</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.maclive.net/category/product-review/" >Product Review</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.maclive.net/category/publishing/" >Publishing</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.maclive.net/category/software/" >Software</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.maclive.net/category/tech/" >Technology</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.maclive.net/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.maclive.net/category/writing/" >Writing</a>
</li>
		</ul>
</div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.maclive.net/tesla-battery-life-after-300000-miles/">Tesla Battery Life After 300,000 Miles</a>
						</li>
					<li>
				<a href="http://www.maclive.net/the-fixer-by-joseph-finder/">The Fixer by Joseph Finder</a>
						</li>
					<li>
				<a href="http://www.maclive.net/apple-carplay-audiobook-workaround/">Apple CarPlay Audiobook Workaround</a>
						</li>
					<li>
				<a href="http://www.maclive.net/the-mountain-by-david-golemon/">The Mountain by David Golemon</a>
						</li>
					<li>
				<a href="http://www.maclive.net/the-legend-of-the-winterking/">The Legend of the Winterking: The Crown of Nandur by J. Kent Holloway</a>
						</li>
				</ul>
		</div>				</div><!--//columns-->
		
	</div><!--//container-->
		
	</section><!--//main-->		

	<footer id="footer" class="container" role="contentinfo">	
		<div class="sixteen columns">
					</div>
	</footer>
	
		<div style="display:none">
	</div>
<!-- PixelPower by <a href="http://cudazi.com/">Cudazi</a> (http://cudazi.com/) v1.0.8 -->
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){ 
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6Lc-GAQTAAAAAMjVlc0ana5c9_xlvVoQzsX2XHzc',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}
		
		// if jquery present re-render jquery/ajax loaded captcha elements 
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6Lc-GAQTAAAAAMjVlc0ana5c9_xlvVoQzsX2XHzc') !== -1)
					wp_recaptchaLoadCallback();
			} );
		
		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.maclive.net\/tesla-battery-life-after-300000-miles\/":2622};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/tesla-battery-life-after-300000-miles/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.maclive.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quick_count = {"url":"http:\/\/www.maclive.net\/wp-content\/plugins\/quick-count\/","version":"3.00","jqvmap_version":"1.0","ajaxurl":"http:\/\/www.maclive.net\/wp-admin\/admin-ajax.php","script_suffix":"","timeout_refresh_users":"180000","i18n":{"one_admin_s":"<strong>1 Administrator<\/strong>","one_subscriber_s":"<strong>1 Subscriber<\/strong>","one_visitor_s":"<strong>1 Visitor<\/strong>","one_bot_s":"<strong>1 Bot<\/strong>","multiple_admins_s":"<strong>%number Administrators<\/strong>","multiple_subscribers_s":"<strong>%number Subscribers<\/strong>","multiple_visitors_s":"<strong>%number Visitors<\/strong>","multiple_bots_s":"<strong>%number Bots<\/strong>","zero_s":"There are no users","one_s":"There is <strong>1<\/strong> user","multiple_s":"There are <strong>%number<\/strong> users","one_country_s":"from <strong>1<\/strong> country<\/strong>","multiple_countries_s":"from <strong>%number<\/strong> countries<\/strong>","one_admin_online_s":"<strong>1 administrator<\/strong> online:","one_subscriber_online_s":"<strong>1 subscriber<\/strong> online:","one_visitor_online_s":"<strong>1 visitor<\/strong> online:","one_bot_online_s":"<strong>1 bot<\/strong> online:","multiple_admins_online_s":"<strong>%number administrators<\/strong> online:","multiple_subscribers_online_s":"<strong>%number subscribers<\/strong> online:","multiple_visitors_online_s":"<strong>%number visitors<\/strong> online:","multiple_bots_online_s":"<strong>%number bots<\/strong> online:","most_online_s":"Most users online were <strong>%number<\/strong>, on <strong>%time<\/strong>","count_s":"<strong>#%count - %name<\/strong>","ip_s":"[%ip]","country_s":"from %cname %cflag","joined_s":"first joined on %joined, last seen on %polled while browsing <a href=\"%url\" title=\"%url\" target=\"_blank\">%title<\/a>","browser_s":"using %bname %bversion browser on %pname %pversion platform","agent_s":"using %agent","referrer_s":"[<a href=\"%referrer\" title=\"%referrer\" target=\"_blank\">referrer<\/a>]"},"qfc":"1","quick_flag_url":"http:\/\/www.maclive.net\/wp-content\/plugins\/quick-flag\/img\/flags"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maclive.net/wp-content/plugins/quick-count/js/quick-count-load-frontend.js?ver=3.00'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maclive.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=449b6814e7e1a760535c6a3d94538ca1'></script>
<script type='text/javascript' src='http://www.maclive.net/wp-includes/js/comment-reply.min.js?ver=449b6814e7e1a760535c6a3d94538ca1'></script>
<script type='text/javascript' src='http://www.maclive.net/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.maclive.net/wp-includes/js/wp-embed.min.js?ver=449b6814e7e1a760535c6a3d94538ca1'></script>
<script type='text/javascript' src='http://www.maclive.net/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.maclive.net/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.maclive.net/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.maclive.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.maclive.net/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.maclive.net/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.maclive.net/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maclive.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'44274687',post:'2622',tz:'-5',srv:'www.maclive.net'} ]);
	_stq.push([ 'clickTrackerInit', '44274687', '2622' ]);
</script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
</body>
</html>